#emc-devel | Logs for 2010-07-01

[06:52:24] <alex_joni> logger_dev: bookmark
[06:52:24] <alex_joni> Just this once .. here's the log: http://www.linuxcnc.org/irc/irc.freenode.net:6667/emcdevel/2010-07-01.txt
[22:01:54] <jepler> quiet day!
[22:02:26] <SWPadnos> yeah, but the door keeps opening and closing :)
[22:03:38] <alex_joni> yeah, kinda draughty
[22:06:42] <cradek> jepler: 2.4/touchoff/lathe/diameter works fine...
[22:07:08] <JT-Hardinge> been working for me too
[22:07:37] <cradek> JT-Hardinge: I thought I saw something weird at workshop (the dro didn't become what I said)
[22:08:17] <cradek> but I'm not seeing it now...
[22:09:41] <JT-Hardinge> I've not noticed that
[22:10:08] <cradek> thanks for the sanity check
[22:11:11] <JT-Hardinge> I just double checked in diameter mode and touched off and dro changed to 0
[22:11:58] <cradek> ah I forgot I was doing tool table touch off...
[22:12:38] <JT-Hardinge> that's what I did as normally X is tool table touch off only for me
[22:12:49] <cradek> ok
[22:12:56] <JT-Hardinge> Z can get confusing :)
[22:13:33] <cradek> yeah, still works fine
[22:13:35] <cradek> huh
[22:13:36] <JT-Hardinge> I just tried a number other than 0 and it worked fine on 2.5
[22:22:49] <jepler> cradek: thanks for testing!
[22:29:07] <JT-Hardinge> I love the new info on the DRO tab
[22:32:25] <cradek> JT-Hardinge: I like the information, but I think it's ugly and could use some other scheme
[22:33:49] <cradek> jepler: I'm still pretty sure I saw something wrong though. I know once I had the display on absolute, and that threw me, but another time or two I "fixed" it by MDIing M2 and then touching off again
[22:34:12] <cradek> maybe I'm misremembering and it was the absolute-dro each time, but I dunno.
[22:36:08] <JT-Hardinge> it is ugly I agree but getting the info seems to be more important to me
[22:37:37] <JT-Hardinge> the icing on that cake would be to show the current tool and if any tool offset are in effect
[22:38:27] <cradek> yeah that could go there too.
[22:38:38] <cradek> bbl
[22:38:44] <JT-Hardinge> ok
[23:51:49] <jepler> jon elson writes in e-mail: ... I had to make an "abnormal signal simulator" (acronym ASS) ...
[23:56:49] <JT-Hardinge> hmm I'm getting a strange error about exceeding limits but it will not... I'll have to investigate after dinner