#emc-devel | Logs for 2009-06-26

[00:11:11] <cradek_> cradek_ is now known as cradek
[00:27:50] <KimK> cradek: are you having connection/network problems?
[00:29:04] <KimK> oops, wrong list, nevermind
[02:02:51] <cradek_> cradek_ is now known as cradek
[03:19:36] <cradek_> cradek_ is now known as cradek
[05:56:22] <LawrenceG> cradek, are you awake?
[05:57:08] <LawrenceG> will catch you tomorrow.... goodnight
[13:01:29] <Lerman_> Is our git repository down? ssh: connect to host got.linuxcnc.org port 22: Connection refused
[13:09:47] <SWPadnos> yes, cradek has been having connection problems the last day or so
[13:10:01] <SWPadnos> Lerman_, ^^^
[13:10:31] <Lerman_> Thank you.
[13:10:53] <SWPadnos> luckily you can do everything except push/pull offline :)
[13:11:23] <SWPadnos> and you can even do that, if someone else makes their clone repo accessible somewhere
[13:31:05] <Lerman_> Has anyone here tried emcrsh?
[14:51:11] <LawrenceG> logger_dev, bookmark
[14:51:11] <LawrenceG> Just this once .. here's the log: http://www.linuxcnc.org/irc/irc.freenode.net:6667/emcdevel/2009-06-26.txt
[15:11:36] <SWPadnos> Lerman_, http://emergent.unpy.net/index.cgi/01167419757
[15:30:17] <lerman> Thanks. Did you see my message to the developer's list? I'll probably send the commands directly to axis. That way, axis will show what is happening to the conversational code being commanded by GWiz.
[15:33:05] <SWPadnos> axis would still show the backplot
[15:33:17] <SWPadnos> and it doesn't put MDI commands in the preview, AFAIK
[15:47:53] <alex_joni> Lerman_: should be back up now
[20:47:17] <cradek> I've been having trouble with network connectivity, including to the git server - sorry, all
[20:47:38] <cradek> I'm doing everything I can to fix it (two days on the phone to tech support...)
[21:09:47] <cradek_> cradek_ is now known as cradek